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Lesson overview  
In this lesson, you’ll learn how to do the following: 

• Identify and resize Adobe Bridge palettes and panes. 
• Rotate, resize and view thumbnail and preview image files. 
• Sort and rearrange thumbnails  in the Bridge browser window. 
• Delete and batch-rename files in Adobe Bridge 
• Assign star rankings, colored labels, metadata, and keywords to image files. 
• Search for image files based on criteria you define. 
• Create a web gallery of images selected in Adobe Bridge 
• Search for and download stock photography from Adobe Bridge 

 
This lesson will take an hour to an hour and a half to complete. Copy the lesson02 folder 
from the Adobe Photoshop CS2 classroom in a book CD into the lessons folder in your 
personal folder on the J-2 server. Do not save any work in the Photoshop Lessons folder 
and make sure you are working from a saved copy. 
 
Getting started 
You’ve already had a brief introduction to Adobe Bridge in Lesson 1, “Getting To Know 
The Work Area.” If you’ve completed that lesson, you know that the permanent go to 
bridge button on the Photoshop tool options bar takes you directly to Adobe Bridge. In 
this lesson, you will explore Adobe Bridge in depth. The aim of the first project for the 
lesson is to organize a motley collection of photographs. 
 
Adobe Bridge shares some functionality with your desktop regarding files and folders. 
The changes you apply to files in Adobe Bridge change the files themselves, not merely 
the Adobe Bridge view of them. At the end of the lesson, you’ll experience how easy it 
can be to find specific images on your computer, as well as to browse and purchase stock 
photography using Adobe-Bridge. 
 

1. Start Photoshop and then immediately hold down Ctrl-Alt-Shift or command-
option-shift to restore the default preferences. 

2. When prompted, click yes to confirm that you want to reset preferences, and 
Close to close the welcome screen. 

3. Click the Go to bridge button on the tool options bar to open adobe Bridge. 
 
Note: you can also open Adobe Bridge by double-clicking its application icon on the 
desktop or by clicking it in the Dock, or by choosing Start > All Programs > Adobe 
Bridge 
 
The bridge browser window is the dashboard for a creative workflow. It provides the 
starting point for you to browse, locate and preview your assets. 
 
Viewing and Editing Files in Adobe Bridge 
The left side of the browser window displays palettes that you can rearrange, resize and 
group within Adobe Bridge, using the same techniques as with Photoshop palettes. The 
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palettes in Adobe Bridge help you navigate, preview, search and manage information for 
your image files and folders. 
 
Customizing Adobe Bridge views and spaces 
The ideal arrangement and relative sizes of items and areas of Adobe Bridge depend on 
your work style and preferences. Depending on the tasks you’re doing, it may be 
important to see what images are in a file; at other times, viewing information about the 
file may take priority. You can customize Adobe Bridge to increase your efficiency in 
these different situations. 
 
In this procedure, you’ll try out some of the custom views you can use in Adobe Bridge. 
The default configuration of Adobe Bridge areas appears in the following figure, 
although you wont see these particular thumbnails onscreen yet. 
 
Note: if you do not see the tabbed palettes on the left side of the browser window, click 
the show/hide panels button in the lower left corner. 
 

1. Click the folders tab in the upper left corner of the Bridge browser window to 
bring that palette forward, and navigate to the lessons/lesson02/digital_camera 
folder that you copied to your J-2 server folder from the Adobe Photoshop CS2 
classroom in a book CD. To navigate, either click the arrows or plus signs to open 
nested folders in the folders palette, or double-click the folder thumbnail icons in 
the thumbnail preview area on the right side of the browser window. 

 
The Bridge preview pane updates interactively, showing you thumbnail previews of asset 
files. Adobe Bridge displays previews of image files such as those in PSD, TIFF and 
JPEG formats as well as Adobe Illustrator vector files, multi-page Adobe PDF files, and 
Microsoft Office documents. 
 

2. At the bottom of the browser window, drag the thumbnail slider to reduce and 
then enlarge the thumbnail previews. Then, choose the details view, then the 
filmstrip view. 

3. Choose Window > Workspace > Lightbox. Then, in succession, choose the file 
navigator, Metadata focus, and filmstrip Focus workspaces. 

4. When you’re finished experimenting, reset to the default workspace 
5. Select any thumbnail by clicking it once 
6. Enlarge the preview palette by dragging the horizontal and vertical bars that 

separate it from the other panes of the browser window. The pointer appears as 
double lines with arrows when positioned over the bars. 

7. Continue to adjust the pane, palettes and thumbnails in Adobe Bridge until the 
arrangement suits you. 

 
Rotating and opening images 
In addition to controlling the workspace and appearance of image previews in Bridge, 
you can also change the orientation of selected images and open them in Photoshop. 
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Rotating the thumbnail previews in Adobe Bridge does not affect the resolution or quality 
of the files, but the rotation is permanent unless or until you undo it. 
 

1. Select the 244_0107.jpg thumbnail in the lesson02/digital_camera folder 
2. Click the Rotate 90 degree counterclockwise button at the top of the browser 

window. 
3. In the thumbnail preview pane, select the 244_0111.jpg thumbnail. 
4. Click the Rotate 90 degree clockwise button 
5. (Optional) To open any .PSD, .TIF, or .JPG image at any time into Photoshop 

from within adobe bridge, double-click its thumbnail preview. 
 
Notes: Adobe Bridge will also automatically open .AI files into Adobe Illustrator, .PDF 
files into Adobe Acrobat, .INDD file into Adobe InDesign, and .DOC and .XLS 
documents into Microsoft Word and Microsoft excel, respectively, if you have those 
applications. You can control file associations in Adobe Bridge preferences. 
 
Deleting images 
You can use Adobe Bridge to remove files or folders from your system exactly as you 
would remove them from your desktop. Deleting images in Adobe Bridge sends the files 
to the recycle Bin or trash. 
 
Using Adobe Bridge to examine your images, you can confidently select and delete files 
that you no longer need or that you find unsatisfactory. 
 
1.  Select the thumbnail for 244_0109.jpg, which is poorly composed out of focus, and 
underexposed — a real loser. 
2.  Click the delete item button at the top of the Bridge browser window. When a 
message appears asking you to confirm this action, click OK. 
 
At this point, the deleted file is not yet removed from your computer, although it is not 
visible in Adobe Bridge. You can find and retrieve deleted files by switching to the 
desktop and dragging them out of the Recycle Bin or Trash. When you empty your 
desktop trash container, the files will be permanently deleted from your computer. 
 
Rearranging and renaming image files 
You can rearrange thumbnails in Adobe Bridge as freely as you might move negatives or 
slides on a light table. You can also use a batch-renaming process to give image files 
friendlier but well-organized filenames. In this exercise, you’ll rearrange the thumbnails 
according to subject matter-colored glass containers, flowers, and cloudy skies- and the 
rename them. 
 

1. In the thumbnail preview area of the browser window, drag the thumbnails of 
cloudy-sky photographs one by one until they are next to each other. 

2. Select the first sky thumbnail in the group and then Shift-click the last sky 
thumbnail to select the entire group. 

3. Choose Tools > Batch Rename. 
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4. Under New Filenames in the Batch Rename dialog box, choose Text from the 
Current Filename pop-up menu, and type Clouds in the text field. 

5. Click the plus button at the far right side of the New Filenames area, and choose 
Sequence Number from the pop-up menu. Make sure the default, 1, is selected for 
the starting sequence number, or type 1 now. 

6. Click the plus button to create a third criterion, and then choose New Extension 
from the pop-up menu. Type jpg (no period necessary) into the extension text 
field. (This preserves the .jpg file extension in the filename.) 

7. For Compatibility, select the check boxes for other operating systems: Windows, 
MacOS, and Unix. (The operating system you are using will be dimmed but 
checked.) 

8. Review the sample in the Preview area to make sure that it reads “Clouds1.jpg,” 
and then click Rename. 

9. Choose View < Sort < By Filename to arrange the thumbnails in alphanumeric 
order. 

10. Using the techniques described in Steps 1-8, select and batch-rename the 
remaining photographs according to the subject matter pictured: Flowers and 
ornamental glassware. When you set options in the Batch Rename dialog box, 
type Plants instead of Clouds to the name the flower images, and type Glass for 
the glassware images. Otherwise, use the same options as in Steps 5-7. 

 
The Batch Rename command behaves differently depending on what is selected when 
you choose the command: If no thumbnails are selected, the naming scheme you specify 
in the Batch Rename dialog box applies the name change to all the files in the selected 
folder. If several — but not all — thumbnails are selected, the command renames only 
the selected files. 
 
Note: You can also rename a single file in Adobe Bridge in the conventional manner — 
that is by clicking the filename in the thumbnail preview area and typing to overwrite the 
existing name. 
 
Embedding Information for Easy Identification 
 
Adobe Bridge gives you numerous tools for retrieving the images you need to find. This 
is critical when you have a large number of stored images and no time to waste on 
browsing through hundreds or thousands of files. 
 
In this section, you’ll work with three more ways to embed information in files so that 
you can quickly find them later: rankings, metadata, and keywords. 
 
Ranking and Sorting Image Files 
Adobe Bridge has a star-ranking feature that you can use to group and sort image 
thumbnails. This gives you an alternative way to organize images in the thumbnail 
preview area. In this exercise, five stars will stand for the best and most usable images, 
three stars for medium-quality images, and one star for the poorest-quality or least 
desirable photographs. How many stars you assign to each image is a personal judgment, 
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so there are no right or wrong answers for star rankings, and — as opposed to the real 
world, perhaps — no one will take offense at your choices. 
 

1. Make sure you have large, clear thumbnail previews, and then click to select one 
that is of particularly good quality, such as the red glass pitcher. 

2. Click one of the dots that appear below the image thumbnail. When you click, the 
dot turns into a star. Click to turn all five dots into stars. 

3. Select additional high-quality files, including one or two images in each category 
(glass, flowers, and skies). 

4. Choose Label > ***** to apply the five-star ranking to all selected images at 
once. Click OK to dismiss the XMP warning dialog box if it appears. 

5. Choose View > Sort > By Rating to rearrange the thumbnails so that the best 
images are grouped together. Toggle off View > Sort > Ascending Order to have 
the five-starred images appear at the top of the thumbnail preview area. 

6. Continue to assign five-, three-, and one-star rankings to all the files in the folder, 
either by ranking them individually (as in Steps 1 and 2) or in multiples (as in 
Steps 3 and 4). 

Note: you can delete stars at any time by selecting the thumbnail, moving the cursor 
over the stars, and clicking the gray circle with a slash through it that appears to the 
left. 
7. Choose View > Sort > By Rating again to arrange the3 files in reverse 

alphabetical order of their rankings. Quality is not the only consideration by 
which you might want to rank images. You can use star rankings to indicate 
anything — subject matter, client, project name, or time of day, for example. 
Indeed, if you want to organize your images by multiple factors — say, by quality 
and by project, you can also apply colored labels to your images. Yellow labels 
might be applied to assets that will be used for a Web project, for example, while 
red labels could indicate that the image will be used for a print brochure. 

8. Click to select the thumbnail or any image, such as the red pitcher, and then 
choose Label > Yellow. Click OK to dismiss the XMP warning box if it appears. 
A yellow label appears behind the five-star ranking of the thumbnail preview. 

9. Continue to assign colored labels — yellow or otherwise — to additional files in 
the folder, either by selecting them individually or in multiples and then choosing 
a color from the Label menu. 

Note: You can also apply colored labels by selecting one or more thumbnails and 
right-clicking, then choosing Label and a color from the contextual pop-up menu. 
10. Choose View > Sort > By Label to arrange the files in the thumbnail preview area 

by their colored labels. In additional to sorting your view by rankings and labels, 
you can filter the view to see only those thumbnails of a specific ranking or color. 
Let’s experiment with those filters now. 

11. Choose Show 5 Stars from the Unfiltered pop-up menu to show thumbnails of 
only those thumbnails with a five-star ranking. 

12. Choose Filtered > Show Red Lab. 
13. Choose Filtered > Show All Items so that you can see all of your image files. 
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Reviewing and Editing Metadata 
You can quickly see file information in one of several ways: Simple hover the mouse 
cursor over an image thumbnail in the Thumbnails view, and it will pop up; or switch to 
the Details view and the same metadata file information appears next to the image 
thumbnail preview. Or you can use the Metadata palette, which displays more complete 
metadata. Next you will compare the two displays of metadata information. 
 
The information in the Metadata palette is nested under heading that you can expand to 
collapse by clicking the arrow next to a heading. There are three headings for images: 
File Properties, IPTC, and Camera Data (EXIF – Exchangeable Image File). Additional 
headings are available for stock photo images. In Bridge, you can directly edit only some 
of the IPTC metadata. 
 

1. Make sure you’re in Details view, and click to select the thumbnail of one of the 
five-starred glassware images. 

2. If necessary, click the Metadata tab to bring that palette forward in the lower left 
pane of the browser window. If any of the major heading are collapsed, click the 
arrows to expand them so that you can compare the information here to the 
information listed in the Details view of the thumbnails. 

When you work with large amounts of metadata, it helps to enlarge the Metadata 
palette, even if it reduces or eliminates the Preview, Favorites, and Folders palettes. 
This can reduce the amount of scrolling needed to review and edit the information. 
3. Scroll down the Metadata palette to the IPTC heading so that you can see the 

items listed under it. The pencil icons on the left indicate items that you can edit. 
4. Click the blank space for Description and type a few words describing the image, 

such as red pitcher. 
5. At the bottom of the Metadata palette, click the Apply button to enter the 

information you typed. 
 
Creating and Applying Keywords 
Keywords can streamline your searches for images. If you have a large collection of 
images, the few seconds required to enter some well-chose keywords can save you hours 
later as you try to locate specific images. 
 
The Keywords palette organizes keywords in categories that you can expand and collapse 
as you did on the Metadata palette. The Keywords palette standardizes keywords so that 
you can apply identical terms to specific types of images. This greatly reduces the risks of 
occasional typographical errors or inconsistencies that can turn keyword searches from a 
dream come true into a nightmare. 
 

1. Click the Keywords tab to bring that palette forward. 
2. Click the Keywords palette menu button and choose New Keyword Set. Or click 

the New Keyword Set button at the bottom of the Keywords palette. 
3. Type Glass Project in the new blank to name to keyword set, and press Enter. 

Leave the Glass Project keyword set selected, or reselect it if necessary. 
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4. Click the New Keyword button to create a keyword under the Glass Project 
category, type Red, and press Enter. Then, select the Glass Project category again 
and repeat the process until you have created five more new keywords, naming 
them Green, Blue, Orange, Purple, and Yellow. 

5. Select the thumbnail for the photograph of the green vase and the red pitcher. 
6. In the Keywords palette, click the boxes for both the Red and Green keywords to 

apply them to the mage metadata. Or, double-click each of those keywords. A 
check mark appears next to the applied keywords. The bold hyphen next to the 
Glass Project category indicates that some (but not all) of the keywords in that set 
apply to the selected file. 

7. One by one, select each of the other glassware images and apply the appropriate 
keywords for the glass colors in those photographs. Or, you can select multiple 
files — such as all the images with blue glassware, if there are several — and 
simultaneously apply the keyword Blue to each of them. 

 
Deleting Keywords 
The lists on the Keywords palette are application-wide, so the same keyword choices are 
available regardless of what folder you’re browsing. Many of the preset keywords may 
not be useful to you. Fortunately, you can delete keywords you won’t need. Since there is 
no orange glass in the images, you can delete Orange.  
 
You don’t have to worry about deleting a keyword that is currently applied to some files. 
In those cases, the keyword is deleted from the heading but shows up under a new 
heading named Other Keywords. You’ll see that in this exercise. 
 

1. In the Keywords palette, select the Orange keyword, and then click the Delete 
Keyword button at the bottom of the palette. Click OK to dismiss the warning that 
appears. 

2. Repeat Step 1, but this time delete the Red keyword. 
3. Select on of the thumbnails showing a red glass item. (You previously assigned 

Red to this file.) 
4. In the Keywords palette, find the Other Keywords category and locate the Red 

keyword. Drag the keyword back into the Glass Project category to group it with 
the other color keywords. 

Note: You can also edit keywords. This is easy to do, but there’s a little trick to it. Since 
double-clicking a keyword applies it to any currently selected files, you need to select the 
keyword and then choose rename from the Keywords palette menus or context menu. 
Then, type in your new text. 
 
Searching with Adobe Bridge 
Now that you’ve taken the time to associate information with the images in the 
Lesson02/Digital_Camera folder, you’re ready to see how easy this makes searching. 
 

1. Choose Edit > Find. 
2. In the Find dialog box, make sure that the Lesson02/Digital_Camera folder 

appears in the Look In option, or click Browse and navigate to that folder. 
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3. Under Criteria, choose Filename > contains, and type Glass in the blank field. 
4. Click the plus-sign button to open another set of criteria menus. 
5. In the second row, choose Keywords > contains, and type Red. 
6. Click the plus-sign button to open a third row, and choose Rating > is equal to, 

and choose five stars. 
7. Click Find. Any files that match all three sets or criteria—that is, five-star quality 

images of red glassware, if you’ve completed the previous tasks in this lesson—
appear in the thumbnail preview area. Look at the Recent Folders menu, and 
notice that the current location is a new folder named Find Results. 

 
Using Favorites and Collections 
Favorites and Collections are two organizational features that might help you right about 
now. Favorites are bookmarked locations on your hard drive or network that you can 
access with the click of a button. Collections are groups of images that you can access 
quickly from the Favorites palette. 
 
Let’s start by saving your search results as a collection so that you can easily locate all 
the five-star red glassware images in the future. 
 

1. Click the Save As Collection button at the top of the browser window. 
2. In the Save Collection dialog box, name your collection 5-star red glassware, 

and then click Save. 
3. Click the Favorites tab to bring that palette forward if it’s behind the Folder 

palette, and resize to enlarge it if necessary for a better view. 
 
Favorites provide quick links to frequently visited locations. By default, Bridge 
provides Favorites for your computer, desktop, and some other folders, such as 
Pictures and Documents. Another default Favorite is Collections, which can be any 
group of images or assets that you create, such as the results of your search. 
 
4. Click to select Collections in the Favorites palette, and then double-click the 5-

star red glassware collections thumbnail to se thumbnail previews of the images in 
that collection. Now let’s create a custom favorite that will come in handy for the 
rest of the tutorials you complete. 

5. Click the Folders tab to bring that palette forward, and navigate to the Lessons 
folder on the J-2 server that contains your tutorial folders. 

6. Select the Lessons folder (in the Folders palette or preview area) and choose File 
> Add to Favorites. Now when you need to locate files for the other tutorials, you 
can click Lessons in the Favorites palette and double-click to open the folder in 
the previous area for the particular numbered lesson. 

 
Automating Routine Tasks 
The Adobe Bridge Tools menu includes a number of automated routines that also appear 
on the File > Automate menu in Photoshop. You’ll try out one of these now. 
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The advantage of the automated commands in Bridge is that you can use them without 
even opening the files in Photoshop. You can apply these commands to all the files in a 
selected folder or to individual files in the folder that you select — it’s your choice. 
 
Creating a Web Photo Gallery 
The Web Photo Gallery command generates an entire web site for you, with thumbnails, 
images, text, and even an area for review feedback that the user fills out on the site and e-
mails to the alias you designate. You can choose from a generous assortment of 
predefined layouts and styles that you can customize. 
 

1. Click the Favorites tab to bring that palette forward, select Lessons,and then 
navigate to the Lesson02/Presentation folder. (on the J-2 server) This folder 
contains five Ferris-wheel photographs; none of them are currently selected. 

2. Choose Tools > Photo > Web Photo Gallery. If Photoshop was closed, it will 
launch now. Otherwise, Bridge simply jumps to the open application. The Web 
Photo Gallery dialog box opens. 

3. In the Web Photo Gallery dialog box, do the following: 
• Choose Centered Frame 1 – Feedback from the Styles pop-up menu. 
• Type your own e-mail address as the address at which you want to receive 

feedback from reviewers. 
4. Under Source Images, do the following, if they are not already done: 

• Choose Use > Folder. 
• Click the Browse button, and then verify that the Presentation folder is 

selected. Or, select it now. 
• Create a destination folder for your Web gallery in your secure folder on 

the server. Click the Destination button, navigate to your folder, and click 
the New Folder button. Type Wheel Web Site to name the folder, then 
click OK. You should return to the Web Photo Gallery dialog box. 

5. Under Options, use the pop-up menu to toggle through the General, Banner, 
Large Images, and Thumbnail categories, specifying the following options for 
each: 

• General: Choose .html from the Extension pop-up menus, and deselect all 
three check boxes. 

• Banner: Type Ferris Wheel Photos for Site Name, Adobe Systems for 
Photographer, and today’s date (if necessary) or another date. Put your 
name into the Contact Info field. 

• Large Images: Select the Resize Images check box (if necessary), choose 
Large from the pop-up menu, and leave the other options at the default 
settings. 

• Thumbnails: Select Custom from the Size pop-up menu, and type 70 
pixels. Leave the other options at the default settings. 

Because you’ll accept the default settings for Custom Colors and Security, you 
don’t need to visit those categories. 

6. Click OK. Photoshop automatically opens the files and creates the resources for 
the Web gallery, and then opens the gallery in your default Web browser 
application. Reviewers can click any thumbnail at left to view a larger preview at 
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right. Clicking the Image Info tab displays information about the selected image. 
Clicking the Image Feedback tab lets reviewers comment on or approve the 
image, and e-mail their comments to you. Web Photo Gallery is just one of 
several automated tasks you can perform in Adobe Bridge. 

7. Close your browser and return to Bridge. 
 
Acquiring Stock Photography 
In addition to using Adobe Bridge to organize and locate your own image assets, you can 
use it to browse and purchase royalty-free stock photography. This is because Adobe 
Bridge includes a service called Adobe Stock Photos, which provides one-stop shopping 
for thousands of royalty-free digital images from numerous stock agencies. You can use 
Adobe Stock Photos to conduct searches, download comps, and purchase images, all 
from within Adobe Bridge. 
 
Browsing and Searching for Stock Images 
As the designer on the Ferris wheel project, let’s pretend you’ve decided to go on a hunt 
for additional images of Ferris wheels. 
 

1. In the favorites palette of Adobe Bridge, click Adobe Stock Photos. The home 
page for Adobe Stock photos highlights new content and lets you browse and 
search for royalty-free stock content. 

2. In the search box at the top of the page, type the keywords Ferris wheel, and then 
press enter, or click the Start Search button. Adobe Stock Photos search results 
appear in the Bridge browser window, offering all of the same customizable 
previews controls, including scalable thumbnails, that are available to local image 
files. 

 
Downloading and Purchasing Stock Photos 
Next, download a low-res comp. 
 

1. With an image thumbnail selected (or two or three thumbnails) click the 
Download Comp button. Comps may be downloaded for free from Adobe Stock 
Photos and used without watermarked logos in layouts and proofs. Comps are 
saved to the Downloaded Comps folder, which is in the My Documents/Adobe 
Stock Photos folder. 

2. In the Favorites palettes, click Downloaded Comps to see your comps. To open 
these comps in Photoshop, simple double-click on a thumbnail preview as you 
would any other image file. You can also rename downloaded comps more 
intuitively, move them to other folders on your hard drive or network, and even 
place them in page layout files. Adobe Stock Photos preserves the original file 
information so that when you’re ready to purchase an image, you can do it from 
Bridge. 

3. To purchase a comp requires a credit card, and access outside of the San Jose 
Unified School District firewall.  

 
Congratulations, you have finished this lesson on Adobe Bridge. 


