A Quick Tour of Adobe InDesign CS3

Table of Contents
A Quick Tour of Adobe InDesign CS3........................................................... 1
Getting started................................................................................................................................................................................. 2
Threading text in frames............................................................................................................................................................... 10
Working with styles...................................................................................................................................................................... 20
Working with graphics.................................................................................................................................................................. 25
Exploring on your own.................................................................................................................................................................. 32

A Quick Tour of Adobe InDesign CS3
Adobe® Indesign® CS3 Classroom in a Book® By Adobe Creative Team ISBN:
Prepared for Hal Peterson, Safari ID: hal@halpeterson.com
9780321492012 Publisher: Adobe Press
Print Publication Date: 2007/04/23
User number: 1002568 Copyright 2008, Safari Books Online, LLC.
This PDF is exclusively for your use in accordance with the Safari Terms of Service. No part of it may be reproduced or transmitted in any form by any means without the prior
written permission for reprints and excerpts from the publisher. Redistribution or other use that violates the fair use priviledge under U.S. copyright laws (see 17 USC107) or that
otherwise violates the Safari Terms of Service is strictly prohibited.

A Quick Tour of Adobe InDesign CS3

Return to Table of Contents

Page 1

Hecho en

Mexico

Exploring Mexican Folk Art

O

ne of the most exciting things about
vacationing in Oaxaca is the large
artist community that lives and
works there. My wife Judith and I
traveled there last May and came
home with many more pieces for our collection than
we had ever imagined. Judith is a collector by nature.
Every square inch of our tiny Manhattan apartment is ﬁlled with a treasure from one of our trips.
I wanted to experience more than just the exchange
of money with a merchant—I wanted to meet the
artists. Having grown up in a family of sculptors (my
father took commissions for his work from around
the world), I wanted to see how these people crafted

their pieces, how they lived, and what their art meant
to them. Judith was more interested in buying art, but
she ﬁnally agreed to go with me to meet a folk artist I
heard about named Henry Luis Ramos.
As Judith and I stepped into the adobe shop, a
cheerful black-haired boy greeted us. “My father’s
expecting you,” he said as he led us down a hall into
a spacious room ﬁlled with hundreds of statues, clay
pots, and tin artifacts that Ramos designed.
The brilliantly colored pieces captivated me. I
couldn’t stop investigating and touching them. I could
see the inﬂuence of the Mayan culture and other
native tribes. “My father did these,” the boy said with
a wide grin. In the center of the room, at a heavy

2 Travel

Issue 3

This interactive demonstration
of Adobe InDesign CS3 provides
an overview of key features of
the program. It should take you
approximately 45 minutes to
complete.
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A Quick Tour of
Adobe InDesign CS3
In this quick tour, you’ll get an overview of the key features of
InDesign CS3 including:

t Using Adobe Bridge to access files.

Copyright Safari
Books
t Creating, placing
and styling text. Online #1002568
t Viewing and navigating your document.
t Manipulating images.
t Targeting layers.

Getting started
You’ll start the tour by opening a partially completed document.
You’ll add the finishing touches to this six-page article on Mexican
folk art, written for an imaginary travel magazine. If you have
not already done so in this session, you should restore the default
preferences for InDesign CS3. Restoring default preferences ensures
that the tools and panels function exactly as described in this lesson.
After you learn how to use InDesign CS3, this step is no longer
necessary.
Note: If you have not already copied the resource files for this lesson
onto your hard disk from the Adobe InDesign CS3 Classroom in a
Book CD, do so now. See “Copying the Classroom in a Book files” on
page 4.
Note: If you are new to InDesign, you might want to begin with
Lesson 1, “Getting to Know the Work Area.”
1 Delete or reset the InDesign CS3 defaults preferences following
the procedure in “Saving, deleting and restoring preference files” on
page 2.
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2

Start Adobe InDesign CS3. When the Welcome Screen appears, choose Close.

3 Click the Go to Adobe Bridge button ( ) in the Control panel. As a default,
the Control panel is located at the top of the InDesign work area. Using the Folders
tab, in the upper left of the Adobe Bridge window, locate the Lesson_00 folder in the
InDesignCIB folder you copied from the InDesign CS3 Classroom in a Book CD to
your hard disk.

4 In the Lesson_00 folder, click once on the Tour_done.indd file in the middle panel
of the Adobe Bridge window. On the right side of the Adobe Bridge window in the
Metadata tab, information about the Tour_done.indd file is displayed.

You can view information about the document including colors, fonts, version of
InDesign used to create it, and more, by scrolling through the panes on the right side of
the Adobe Bridge window. You can scale the preview thumbnails by using the slider bar
at the bottom of the Adobe Bridge window.

A Quick Tour of Adobe InDesign CS3
Adobe® Indesign® CS3 Classroom in a Book® By Adobe Creative Team ISBN:
Prepared for Hal Peterson, Safari ID: hal@halpeterson.com
9780321492012 Publisher: Adobe Press
Print Publication Date: 2007/04/23
User number: 1002568 Copyright 2008, Safari Books Online, LLC.
This PDF is exclusively for your use in accordance with the Safari Terms of Service. No part of it may be reproduced or transmitted in any form by any means without the prior
written permission for reprints and excerpts from the publisher. Redistribution or other use that violates the fair use priviledge under U.S. copyright laws (see 17 USC107) or that
otherwise violates the Safari Terms of Service is strictly prohibited.

A Quick Tour of Adobe InDesign CS3

Page 4

Return to Table of Contents

ADOBE INDESIGN CS3 17
Classroom in a Book

5

Double-click on the Tour_done.indd file to open it.

The finished tour document.

Note: While the Adobe Bridge provides a convenient way to access your files and see more
information about each file without needing to open it, you can also open files by choosing
File > Open at any time. It is not necessary to use Adobe Bridge to access your InDesign
files, although we recommend using it to work with your files.
Press Alt+Ctrl+0 (zero) (Windows) or Option+Command+0 (Mac OS) to make the
first page spread fit in the InDesign window. This is the 6-page tour file that you will
complete in this lesson. You can leave it open for reference, or choose File > Close.

Viewing the lesson document
1 Adobe Bridge remains open until you Exit from the application. Return to the
Adobe Bridge application and double-click on Tour.indd file. The Tour file opens.
2 Choose View > Fit Spread in Window. The Fit Spread in Window option displays all
the adjoining pages in a spread.
The first spread (pages 2 and 3) appears on your screen. You’ll now look at the rest of the
6-page article using several navigation methods. First, you’ll use the Navigator panel,
which is useful for changing the view magnification.
3 Choose File > Save As. Choose Tour.indd in the Save As window and enter the
name Tour_lesson. Leave the file type as InDesign CS3 document, and choose Save.
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Choose Window > Object & Layout > Navigator to open the Navigator panel.

5 Position the pointer, click on the Panel-menu button (
panel and choose View All Spreads.

) on the right side of the

Like many panels, the Navigator panel has a
menu that displays additional options.

6 Drag the lower right corner of the panel down and to the right. Expanding the size
of the panel provides a better view of the spreads.

7

In the Navigator panel, click the center of the middle spread to view pages 4 and 5.

Notice the red view box in the Navigator panel. This box shows which area of the
document is displayed. By rolling over the red view box, the cursor changes to a hand
icon, allowing you to reposition the view.
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The zoom slider at the bottom of the panel controls the magnification of the document
being displayed. Moving the slider to the right increases the magnification, and moving
to the left decreases the magnification. The red view box changes size as you move the
slider left or right. The red view box appears smaller at greater magnification levels.
8 Choose View > Fit Page In Window. You can see that the magnification displayed in
the Navigator panel is automatically updated. You can use the Navigator panel to easily
move between pages in your document, or to move to specific sections of a page. Close
the Navigator panel.
Now you’ll look at the Pages panel, which is useful for navigating in your documents.
You’ll use the Pages panel throughout this tour, so first you’ll undock the Pages panel.
9 Choose Window > Pages to view the Pages panel tab. Drag the Pages panel tab
to the left, away from the other panels. Release the mouse button when the panel
is detached from the dock area on the right. Now that it is undocked, it can be
repositioned.
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Feel free to move and rearrange panels in this Quick Tour as needed. You can move a
panel by dragging its gray title bar. You can place a panel in the dock on the right side of
the document window by dragging a panel by its tab to this portion of the window. You
can also minimize the panel by clicking on the Minimize button, or close the panel by
clicking on the Close button on the title bar if the bar has been separated from the dock.

10 In the Pages panel, double-click the numbers 6-7 below the page icons to view the
last spread in the document. You may need to scroll to see these.

Double-clicking the numbers below the page icons brings the full spread in the
document window. Double-clicking an individual page icon brings only that page in the
document window. To center the spread in the window, double-click the Hand tool in
the Tools panel.
Now that you’ve seen all three spreads, let’s go back to page 3 and start working.
11 In the Pages panel, double-click the page 3 thumbnail to view page 3.

Changing the View mode
You can change the View mode of a document window using the mode buttons at the
bottom of the Tools panel. Use Preview to easily hide nonprinting elements such as
guides, grids, and frame edges. You can also preview the document with the bleed or
slug areas included.
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The Preview Mode
button.

Click and hold on the Preview Mode button ( ) at the bottom of the Tools panel to
choose a Preview mode. Preview Mode displays artwork in a standard window, hiding
nonprinting elements such as guides, grids, and frame edges.
Choose the Bleed mode button ( ) to preview the document along with its predefined
bleed area that extends beyond the page boundaries.
Choose the Slug mode button ( ) to preview the document along with the predefined
slug area. The slug area is an area outside the page and bleed that contains printer
instructions or job sign-off information.
Choose the Normal mode button ( ) to return to the normal view.
You can also choose View > Screen Mode and then select one of the four viewing
modes. A checkmark indicates the selected view mode.

Viewing guides
In this document, the guides are hidden. You’ll turn on the guides to make it easy to see
your layout grid and snap objects into place. The guides do not print and do not limit
the print area. Guides are for your reference only and can be helpful when aligning
objects and text on your page.
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t Choose View > Grids & Guides > Show Guides.

Before and after turning on guides.

Adding text
You can import text created in separate word processing programs, or create text using
InDesign CS3. In this exercise, you will add a secondary headline to page 3.
1 Using the Type tool ( ), click and drag to create a box for this headline between the
two guides below the word Mexico, in the right column of the page.
If the text box is not aligned exactly to the size of the guides, use the Selection tool ( )
to click on the corners of the box and enlarge or reduce them as necessary and then
re-select the Type tool.

2

Enter the text Exploring Mexican Folk Art in the text box.
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InDesign CS3 placed the text insertion point in the frame after it was created because it
was built using the Type tool. For text frames created with other tools, you will first need
to click within the text frame using the Type tool before entering text.
3 Use the Type tool to select the text just entered by placing the cursor into the text
frame and choosing Edit > Select All to select the text.
4 Use the Control panel to change text attributes. Click on the arrow ( ) to the right
of the Font Name pop-up menu and select Adobe Garamond Pro and then Regular
either from the menu or from the Font Style pop-up menu below the Font Name.
(Adobe Garamond Pro is alphabetized on the list under “G,” not “A.”)
5 Click on the arrow ( ) to the right of the Font Size pop-up menu and select
“18 points.”

You can select individual words and characters using the Type tool to format text, as
you would with traditional word-processing software.

Threading text in frames
As a general rule, text is placed inside frames with InDesign CS3. You can either add
text to a frame that has already been created, or you can create the frame while you
import text.
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Placing and ﬂowing text
An article describing Judith and Clyde’s trip to Oaxaca has been saved in a wordprocessor file. You’ll place this file on page 3 and then thread it throughout your
document.
1 Make sure that no objects are selected by choosing Edit > Deselect All, and then
choose File > Place. In the Place dialog box, navigate to the Lesson_00 folder in the
Lessons folder and double-click the 00_a.doc file.
The cursor changes to a loaded text icon ( ). With a loaded text icon, you have several
choices. You can drag to create a new text frame, click inside an existing frame, or click
to create a new text frame within a column. You’ll add this text to a column in the lower
half of page 3.
2 Position the loaded text icon just below the fourth guide from the bottom margin
and just to the right of the left margin, and click.

3 The text flows into a new frame in the lower half of the first column on page 3.
When a text frame has more text than can fit, the frame is said to have overset text.
Overset text is indicated by a red plus symbol in the out port of the frame, which is the
small square just above the lower right corner of the frame. You can link overset text to
another frame, create a new frame into which the overset text will flow, or expand the
size of the frame so that the text is no longer overset.
Note: If the text box is not placed in the left column, click the Selection tool and drag the
sizing handles to move it to the proper location.
4 Choose the Selection tool ( ), then click the out port in the selected frame. The
cursor becomes a loaded text icon. Now you’ll add a column of text to the lower half of
the second column.
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5 Position the loaded text icon immediately below the fourth guide from the bottom
margin and just to the right of the second column guide (be sure not to click on the
previously created text frame above), and click. Text now fills the lower portion of the
right column.

Threading text
Clicking the out port and then linking to a text frame is called manual threading. You
can also thread texts using semi-automatic and automatic threading.
1

Using the Selection tool ( ), click the out port in the second column on page 3.

This prepares InDesign CS3 to flow the overset text from this text frame to another
frame.
2 In the Pages panel, double-click the page 4 icon to center page 4 in the document
window.
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3 Press and hold the Alt (Windows) or Option (Mac OS) key and position the loaded
text icon in the upper left corner of the first column. Click, and then release the
Alt/Option key.

The text flows into the left column. Because you held down Alt/Option, the cursor
remains a loaded text icon and you do not need to click in the out port before flowing
text from this frame. This is called semi-automatic threading.
Note: After clicking the out port of a text frame, you can hold the Shift key to thread
text automatically. Automatically flowing text places any overset text onto the pages of a
document, adding pages as necessary. Because the design of this document calls for text to
appear only on certain pages, the option to automatically flow text is not appropriate in
this document.
4 Position the loaded text icon in the upper left corner of the second column on
page 4, and click.
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Whenever the cursor displays a loaded text icon, you can click any tool in the toolbar
to stop flowing text. No text is lost, and any overset text remains.
Now you’ll flow the remaining text into the bottom of the two columns on page 7.
5 Click the out port in the second column of page 4, and then in the Pages panel,
double-click the page 7 icon, centering page 7 in the document window.
6 Press and hold Alt (Windows) or Option (Mac OS), and position the loaded text
icon in the left column, below the guide on page 7, and click. Release the Alt or Option
key. The cursor remains as a loaded text icon, as additional text needs to be flowed.
7 Position the loaded text icon in the second column below the guide, and click. The
remaining text from the story flows into the second column. Note that the out port in
the lower right corner of the text frame is hollow, indicating that there is no additional
text to flow from this frame.

You have finished threading text frames in this document. A threaded set of frames is
called a story.
8

Choose File > Save.
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Adding a pull-quote
To enhance the design on page 4 of your document, you’ll add a pull-quote. We copied
text from the article and placed it into a frame on the pasteboard, which is the area
outside the page. You will position this pull-quote text frame in the middle of page 4 and
finish formatting it.
1

Choose View > Fit Page in Window.

2 In the lower left corner of the document window, click and hold on the arrow to the
right of the page number indicator. Select page 4 from the list of available pages.
If you cannot see the pull-quote text frame to the left of page 4, locate the scroll box on
the horizontal scroll bar, and drag it to the left.

3 Select the pull-quote with the Selection tool. On the left side of the Control panel,
click the center point in the reference point proxy and then enter an X value of 4 in and
a Y value of 3 in, and then press the Enter or Return key on your keyboard. InDesign
moves the selected object to the specified location.

4 If necessary, use the Arrow keys to nudge the location of the frame. The bottom of
the frame should pass through the middle of the red star. The pull-quote should now be
centered between the columns of text on page 4.
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With Adobe InDesign CS3 you can use most forms of measurement throughout the
program, including panels and dialog boxes, as long as you identify them with standard
abbreviations, such as in for inch, pt for point, or cm for centimeter. InDesign converts
the units you enter into the default unit of measurement, which can be changed in Edit >
Preferences > Units & Increments.

Wrapping text around an object
The text in the pull-quote is difficult to read because the main story text does not wrap
around the text frame. You’ll wrap the main story text around the edges of the pullquote text frame, so the text from the main story will not overlap the pull-quote.
1

Make sure the pull-quote frame is selected.

2

Choose Window > Text Wrap.

3 In the Text Wrap panel, click the third button from the left side ( ). This causes
text to wrap around the object’s shape.
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4 Click the Close box to close the Text Wrap panel. You can always access this panel
or other panels from the Window menu.
5

Choose File > Save.

Adding a stroke to the frame
Now you’ll change the color of the text frame so that the stroke, also described as a
border, matches the color of the red star. When you apply colors using InDesign, it’s a
good idea to use the Swatches panel. Using the Swatches panel makes it easy to apply,
edit, and update colors efficiently for all objects in a document.
This magazine article is intended for printing at a commercial press, so it uses CMYK
process colors. We’ve already added the set of necessary colors to the Swatches panel.
1

Choose Window > Swatches.

2 With the text frame still selected, click the Stroke box ( ) in the top of the
Swatches panel and then select PANTONE Warm Red CVC in the Swatches panel.
You may need to scroll down to select. Selecting the Stroke box causes the frame of the
image to be affected by the color you selected.

3 To change the weight of the stroke, right-click (Windows) or Ctrl+click (Mac OS)
on the frame, and select Stroke Weight > 0.5 pt from the context menu that appears. The
context menus are an easy way to change many attributes of a selected object, including
the stroke weight.
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4

Choose Edit > Deselect All.

The text frame now has a thin red stroke.
5

Choose File > Save.

Changing the frame and text position
The text in the pull-quote frame is too close to the edge, making it unattractive and
difficult to read. You’ll now change the position of the text within the frame and change
the style of the border.
1 Using the Selection tool ( ), click the pull-quote text frame to select it, and then
choose Object > Text Frame Options. Select Center from the Vertical Justification Align
and click OK.
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2 With the frame still selected, in the Control panel choose the Thick-Thin stroke
type from the menu.

3

In the Control panel, choose the 4 pt stroke weight from the menu.

You can also use the Control panel to easily adjust other important attributes for objects
on a page, such as size and position.

Adjusting the size of an image
Next you will adjust the size of the picture of the crescent moon on the adjacent page.
1 If necessary, choose page 5 in the page box in the lower left corner of the document
window to move to this page.
2

Using the Selection tool ( ), click to select the picture of the crescent moon.

3

Choose 50% from the Scale Y Percentage menu in the Control panel.

Both the vertical and horizontal sizes adjust proportionally, because the Constrain
Proportions For Scaling button ( ) to the right of the scaling percentages is selected. To
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percentages. You can deselect this button, if you wish, to adjust one value independent
of the other. As a general rule, bitmap images, such as those scanned or taken with a
digital camera, should not be scaled disproportionately and should not be scaled beyond
120% of their original size, due to the possible loss of quality. In this case, we were
proportionally reducing the size of the image, which generally has no adverse impact on
its quality.
4

Choose File > Save.

Working with styles
InDesign CS3 includes a variety of styles including paragraph, character, object, table
and cell styles. A paragraph style includes formatting attributes that apply to all text
within a paragraph. You do not need to select text to apply a paragraph style, as it
applies to all text in the paragraph where your cursor is located. A character style
includes only character attributes, making it useful for formatting words and phrases
within a paragraph. Text must be selected to apply a character style. An object style
allows you to create and apply formatting to selected objects. Using an object style,
you can set fill and stroke color, stroke and corner effects, transparency, drop shadows,
feathering, text frame options, and even text wrap on a selected object. Table and cell
styles allow you to control table row and cell formatting.

Applying paragraph styles
You’ll start by applying styles to text, and then move on to object styles. To save time, we
created paragraph styles that you’ll apply to the text. These styles will help you format
the body text in the article.
1 In the Pages panel, double-click the page 3 icon to center page 3 in the document
window.
2 Select the Type tool ( ), and then click anywhere in the columns of text that you
previously placed on this page.

A Quick Tour of Adobe InDesign CS3
Adobe® Indesign® CS3 Classroom in a Book® By Adobe Creative Team ISBN:
Prepared for Hal Peterson, Safari ID: hal@halpeterson.com
9780321492012 Publisher: Adobe Press
Print Publication Date: 2007/04/23
User number: 1002568 Copyright 2008, Safari Books Online, LLC.
This PDF is exclusively for your use in accordance with the Safari Terms of Service. No part of it may be reproduced or transmitted in any form by any means without the prior
written permission for reprints and excerpts from the publisher. Redistribution or other use that violates the fair use priviledge under U.S. copyright laws (see 17 USC107) or that
otherwise violates the Safari Terms of Service is strictly prohibited.

A Quick Tour of Adobe InDesign CS3

34

Page 21

Return to Table of Contents

A Quick Tour of Adobe InDesign CS3

3

Choose Edit > Select All to select the text in all the frames of the story.

4

Choose Type > Paragraph Styles to display the Paragraph Styles panel.

5 In the Paragraph Styles panel, click Body Text to format the entire story with the
Body Text style.

You can also apply styles from the Character and Paragraph Formatting Control
panels by selecting the style name from the pop-up menu.
6

Choose Edit > Deselect All to deselect the text.

Now you’ll apply a different paragraph style to the first paragraph of the story.
7

Using the Type tool, click anywhere in the first paragraph on page 3.
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8 In the Paragraph Styles panel, select Body Text/Drop Cap. Paragraph styles can
include a variety of text formatting options, including drop caps.

9

Choose File > Save.

Formatting text for the character style
Now you’ll create and apply a character style to emphasize page references within the
paragraphs. Before you create this character style, you’ll use the Character panel to
italicize the text and make it one point smaller. You’ll then base the character style on
this formatted text, allowing you to easily apply this same style to other text throughout
the document.
1 In the Pages panel, double-click the page 7 icon to center page 7 in the document
window. To make sure that you can read the text at the bottom of this page, press Ctrl
and + (the plus sign) (Windows) or Command and + (Mac OS) to zoom in.
Within the text, there are three references to other pages: (page 7), (page 2), and
(page 5). If necessary, use the scroll bars to display this portion of the document
window.
2

Using the Type tool ( ), select the “(page 2)” reference.
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3 Choose Italic from the Type Style menu in the Control panel. For font size ( ),
select 11 pt. The page reference is now formatted.

4

Choose File > Save.

Creating and applying a character style
Now that you have formatted the text, you are ready to create a character style.
1 Make sure that the text you formatted is still selected, and choose Type > Character
Styles to display the Character Styles panel.
2 Hold down the Alt key (Windows) or Option key (Mac OS) and click the Create
New Style button ( ) at the bottom of the Character Styles panel.

A new character style named Character Style 1 is created, as shown in the New
Character Style dialog box. This new style includes the characteristics of the selected
text.
3

In the Style Name box, type Emphasis and click OK.
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4 Using the Type tool ( ), select the text “(page 2)” and then click Emphasis in the
Character Styles panel to apply the style.
Even though you established the style using this text, it never had the style applied. This
tags the text to update automatically if the character style attributes are updated.

5 Apply the character style Emphasis to the text “(page 5)” in the same paragraph and
“(page 7)” in the previous paragraph.
Because you used a character style instead of a paragraph style, the style affected only
the selected text, not the entire paragraph.
6

Choose File > Save.
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Applying object styles
To save time, we created an object style that you’ll apply to the pull-quote on page 4.
Use object styles to apply multiple formatting attributes to an object, including text and
picture frames.
1 In the Pages panel, double-click the page 4 icon to center page 4 in the document
window.
2

Choose the Selection tool ( ) and click the pull-quote, selecting the text frame.

3

Choose Window > Object Styles to display the Object Styles panel.

4 In the Object Styles panel, hold the Alt (Windows) or Option (Mac OS) key and
click Pull-Quote to format the selected object with the Pull-Quote object style

Note: Holding the Alt (Windows) or Option (Mac OS) key clears any existing formatting
when applying a style to an object or text.
5

Choose File > Save.

Working with graphics
Graphics used in an InDesign CS3 document are placed inside of frames. When
working with placed graphics, you should become familiar with the three Selection
tools.
The Selection tool ( ) is used for general layout tasks, such as positioning and moving
objects on a page. The Direct Selection tool ( ) is used for tasks involving the content
of the frame, or drawing and editing paths; for example, to select frame contents or to
move an anchor point on a path. The Direct Selection tool is also used for selecting
objects within groups. The Position tool ( ), hidden in the Direct Selection tool, works
in conjunction with the Selection tool to help control the placement of content within
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a frame, as well as to change the size of the frame. You can use this tool to move a
graphic within its frame, or change the visible area of a graphic by adjusting its crop. The
Position tool is grouped with the Direct Selection tool in the Tool panel. You may need
to click and hold on the Direct Selection tool to select the Position tool.
Note: While learning about the difference between frames and their content, you may want
to make frame edges visible by selecting View > Show Frame edges.

Positioning graphics within a frame
Two of the pictures on the first spread need to have their frames resized or the pictures
within them repositioned.
1 Select page 2 in the lower left corner of the document window to navigate to page 2.
Press Ctrl+0 (zero) (Windows) or Command+0 (Mac OS) to fit the page in the window.
2 Using the Direct Selection tool ( ), position your cursor over the picture of the red
sun, which is half-visible. Notice that the cursor changes to a Hand tool, indicating that
you can select and manipulate the content of the frame. Click and drag the picture to the
right, making the entire sun visible. With the Direct Selection tool, you can reposition
graphics within their frame.
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3 Using the Selection tool ( ), click on the picture of the blue hand on the top left
side of the page.

4 Click and drag the top center handle upward to expand the size of the frame. By
making the frame larger, more of its contents become visible.

You can preview the picture as you move or resize the frame if you pause briefly after
you first click the frame or picture, and then resize or move the picture or frame.
5

Choose File > Save.

About the Position tool
The Position tool ( ) works in conjunction with the Selection tool ( ) to help control
the placement of content within a frame. It can also be used to change the size of the
frame.
The Position tool is dynamic, and it can be used with either text or graphics. When it’s
placed over a graphic, it changes to a hand icon ( ), indicating that you can manipulate
the content within a frame. When it’s positioned over a text frame, the cursor changes to
an I-beam, indicating it can be used to add or edit text.
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1 Select the Position tool from the Tools panel, by clicking and holding on the Direct
Selection tool.

2 Press Ctrl+J (Windows) or Command+J (Mac OS) and type 3 in the Go To
box, then press Enter. This keyboard shortcut takes you to page 3. Roll over the text
“Exploring Mexican Folk.” Notice that your cursor changes into the text I-beam.

3 Triple-click on the text to select it. Click and drag over the value in the Font size
text field in the Control panel. Type 20 and press Return to change the font size to 20 pt.

Targeting layers when placing
InDesign CS3 lets you place objects on different layers. Think of layers as sheets of
transparent film that are stacked on top of each other. By using layers, you can create
and edit objects on one layer without affecting—or being affected by—objects on other
layers. Layers also determine the stacking position of objects.
Before you import a photograph of an armadillo into your design, you’ll make sure that
you add the frame to the appropriate layer.
1 In the Pages panel, double-click the page 3 icon to center page 3 in the document
window.
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2

Choose Window > Layers to display the Layers panel.

3 Click the word “Photos” in the Layers panel to target the Photos layer. Do not click
the boxes to the left of the Photos layer, or you’ll hide or lock the layer.

4

Select the Selection tool ( ).

5 Choose Edit > Deselect All. If this option is grayed out, everything is already
deselected.
6 Choose File > Place. If necessary, navigate to the Lesson_00 folder and double-click
the armadillo.tif. InDesign lets you import images using a variety of file types, including
native Photoshop and Illustrator files.
7 A loaded graphics icon ( ) with a preview of the armadillo appears. Click in the
white area above the top margin to place the armadillo at the top of the page. You’ll
move the graphic later, after you rotate and crop it.

Notice that the armadillo frame is the same color as the Photos layer in the Layers panel.
An object’s frame color describes the layer on which it resides.
8 In the Layers panel, click the box next to the Text layer name so that the layer lock
icon ( ) appears.
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Locking this layer prevents you from selecting or making any changes to the Text
layer or any objects on that layer. With the Text layer locked, you can edit the frame
containing the armadillo without accidentally selecting the frame containing “Hecho en
Mexico.”
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Cropping and moving the photograph
You’ll now use the Selection tool to crop and move the photograph.
1

Choose Edit > Deselect All.

2

Choose the Selection tool ( ) in the Tools panel, and then click the armadillo.

3 Position the pointer over the middle handle on the right side of the armadillo frame
and hold down the mouse button. Drag the frame toward the center of the armadillo to
crop it.

4 Using the Selection tool, position the pointer over the center of the armadillo frame
and drag the object so that it snaps to the right edge of the page.

Notice that the edge of the armadillo is behind the decorative border. This is because the
Photos layer is below the Graphics layer in the Layers panel.
5

Choose File > Save.
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Exploring on your own
Congratulations! You’ve completed the InDesign CS3 tour. You’re now ready to create
your own InDesign CS3 documents. To learn more about InDesign CS3, you may want
to try the following:
t Continue experimenting with the travel document. Add new pages, move items
among the layers, create text frames, and adjust the graphics using the tools in the Tools
panel.
t Choose Help > InDesign Help to use Adobe InDesign CS3 Help.
t Go through the lessons in the rest of this book.
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